SysAid - Monitoring - Service disruption affecting ticket management – Incident details

Monitoring - Service disruption affecting ticket management

Resolved
Partial outage
Started 9 days agoLasted about 2 hours

Affected

North America

Partial outage from 5:59 PM to 6:06 PM, Operational from 6:06 PM to 7:44 PM

INST03US - N. Virginia

Partial outage from 5:59 PM to 6:06 PM, Operational from 6:06 PM to 7:44 PM

INST04US - N. Virginia

Partial outage from 5:59 PM to 6:06 PM, Operational from 6:06 PM to 7:44 PM

INST05US - N. Virginia

Partial outage from 5:59 PM to 6:06 PM, Operational from 6:06 PM to 7:44 PM

INST06US - N. Virginia

Partial outage from 5:59 PM to 6:06 PM, Operational from 6:06 PM to 7:44 PM

INST07US - Oregon

Partial outage from 5:59 PM to 6:06 PM, Operational from 6:06 PM to 7:44 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Update
    UTC
    Update

    We are currently experiencing a service disruption affecting ticket management for some customers. The issue stems from an outage at a third-party infrastructure provider.
    The provider has implemented a fix and we are monitoring recovery. We expect service to be fully restored shortly. Customer data is safe and unaffected. In case of issues, please reach out to our Customer Care team.

  • Monitoring
    UTC
    Monitoring

    The third-party provider has applied a fix, and we are monitoring recovery. We expect service to be fully restored shortly. Customer data is safe and unaffected.

  • Investigating
    UTC
    Investigating

    We are currently experiencing a service disruption affecting ticket management for some customers. The issue stems from an outage at a third-party infrastructure provider.
    The provider has implemented a fix and we are monitoring recovery. We expect service to be fully restored shortly. Customer data is safe and unaffected.