SysAid - LDAP users might experience login issues accross multiple instances – Incident details

LDAP users might experience login issues accross multiple instances

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

North America

Degraded performance from 6:27 AM to 7:52 AM, Operational from 7:52 AM to 8:00 AM

INST03US

Degraded performance from 6:27 AM to 7:52 AM, Operational from 7:52 AM to 8:00 AM

INST04US

Degraded performance from 6:27 AM to 7:52 AM, Operational from 7:52 AM to 8:00 AM

INST05US

Degraded performance from 6:27 AM to 7:52 AM, Operational from 7:52 AM to 8:00 AM

INST06US

Degraded performance from 6:27 AM to 7:52 AM, Operational from 7:52 AM to 8:00 AM

INST07US

Degraded performance from 6:27 AM to 7:52 AM, Operational from 7:52 AM to 8:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    Users that were imported via LDAP integration might experience login issues.

    This issue only affects Users that were imported via LDAP integration


    We are currently working on identifying the root cause of the issue.