Important SysAid Update: Service Disruption INST64US
Incident Report for SysAid
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 15:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2023 - 14:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2023 - 14:33 UTC
Investigating
We identified an issue, where instance INST64US is experiencing a service disruption.

We’re working to resolve this issue as soon as possible and we will keep you updated with progress. We highly recommend you subscribe to your instance on our status page to get updates in real time.

Our top priority is ensuring that you’re up and running at all times and we appreciate your patience and understanding as we work to resolve this situation.
Posted Oct 30, 2023 - 14:32 UTC
This incident affected: North America (INST64US).