Service disruption
Incident Report for SysAid
Resolved
This issue has been resolved.
Posted Sep 18, 2024 - 16:57 UTC
Identified
The root cause has been identified and our team is working on securing a fix.
Posted Sep 18, 2024 - 15:45 UTC
Investigating
We are currently investigating an issue with SR views not displaying service records.
Posted Sep 18, 2024 - 15:12 UTC
This incident affected: North America (INST04US - Virginia, INST64US - Virginia).