Important SysAid Update: Cloud Outage at our instance05 data center
Incident Report for SysAid
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 16:52 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2021 - 16:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 16:30 UTC
Identified
SysAid is experiencing an outage on US cloud INST05, at our Virginia data center.

We’re working to resolve this issue as soon as possible. Our top priority is to ensure that you’re up and running at all times.

You can also visit the following page for ongoing updates:
SysAid’s Cloud Status Page

We’re here to answer all of your questions.

Feel free to contact your account manager directly if you need anything further.

Sincerely,
The SysAid Team
Posted Feb 24, 2021 - 16:25 UTC
This incident affected: US (INST05US).