Important SysAid Update: Cloud Outage at our EU data center
Incident Report for SysAid
Resolved
This incident has been resolved.
Posted May 21, 2023 - 12:28 UTC
Update
Both INST15EU and INST16EU are now stable. At this time, we do not foresee any further disruptions or downtime in those environments. Our monitoring systems are closely tracking the situation, keeping an eye on performance metrics to promptly address any unexpected issues that may arise.
Should any concerns or difficulties arise, our support team is ready to assist you promptly.
Posted May 19, 2023 - 16:47 UTC
Update
We are continuing to monitor for any further issues.
Posted May 19, 2023 - 13:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 13:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2023 - 12:45 UTC
Identified
SysAid is experiencing an outage on EU cloud INST15 and 16.

We’re working to resolve this issue as soon as possible. Our top priority is to ensure that you’re up and running at all times.

You will receive the next update email at from cloudupdates@sysaid.com.

You can also visit the following page for ongoing updates:
SysAid’s Cloud Status Page

We’re here to answer all of your questions.

Feel free to contact your account manager directly if you need anything further.

Sincerely,
The SysAid Team
Posted May 19, 2023 - 12:13 UTC
This incident affected: Europe (INST15EU, INST16EU).