Customers unable to update or create tickets
Incident Report for SysAid
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 15:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2024 - 15:28 UTC
Update
We are continuing to investigate this issue.
Posted Nov 11, 2024 - 15:23 UTC
Investigating
We are currently investigating reports from customers that can not update or create tickets.
Posted Nov 11, 2024 - 15:11 UTC
This incident affected: North America (INST04US - Virginia, INST64US - Virginia).