Important SysAid Update: Cloud Outage at our Australian data center
Incident Report for SysAid
Resolved
This incident has been resolved.
Posted Sep 28, 2024 - 05:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2024 - 05:38 UTC
Identified
SysAid is experiencing an outage on AUS cloud INST13

We’re working to resolve this issue as soon as possible. Our top priority is to ensure that you’re up and running at all times.

Please visit the following page for ongoing updates:
SysAid’s Cloud Status Page

We’re here to answer all of your questions.

Feel free to contact your account manager directly if you need anything further.

Sincerely,
The SysAid Team
Posted Sep 28, 2024 - 05:09 UTC
This incident affected: Australia (INST13AU - Melbourne).