Important SysAid Update: Service Disruption INST04.
Incident Report for SysAid
Resolved
We have received confirmation that the issue is now resolved. We recommend you subscribe to SysAid's Cloud Status page, in order to get future updates directly.
Posted Oct 23, 2023 - 13:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2023 - 13:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2023 - 12:56 UTC
Update
We are continuing to investigate this issue.
Posted Oct 23, 2023 - 12:42 UTC
Investigating
We identified an issue, where INST04 is experiencing a service disruption on an instance level.

We’re working to resolve this issue as soon as possible and we will keep you updated with progress. We highly recommend you subscribe to your instance on our status page to get updates in real-time.

Our top priority is ensuring that you’re up and running at all times and we appreciate your patience and understanding as we work to resolve this situation.
Posted Oct 23, 2023 - 12:42 UTC
This incident affected: North America (INST04US).