Service Disruptions INST06US
Incident Report for SysAid
Resolved
We had a short denial of service that prevented Admins from reaching the admin portal and also affected the email integration scheduler, our team has identified the issue and resolved it.
Posted Jan 04, 2022 - 16:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2022 - 12:21 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2022 - 12:14 UTC
Investigating
Update: Some customers on INST06US are experiencing service disruptions
Posted Jan 04, 2022 - 12:06 UTC
This incident affected: North America (INST06US).