Service disruptions INST06US
Incident Report for SysAid
Resolved
We had a short denial of service that prevented users from reaching to the portal URL for several of our Customers. Our team has identified the issue and resolved it.
Posted Jan 10, 2022 - 16:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2022 - 16:31 UTC
Investigating
Update: Some customers on INST06us are experiencing service disruptions.
Posted Jan 10, 2022 - 16:25 UTC
This incident affected: North America (INST06US).