SysAid - Service disruptions for US instances – Incident details

Service disruptions for US instances

Resolved
Major outage
Started about 2 months agoLasted about 1 hour

Affected

North America

Partial outage from 5:19 PM to 6:12 PM

INST03US

Partial outage from 5:19 PM to 6:12 PM

INST04US

Partial outage from 5:19 PM to 6:12 PM

INST05US

Partial outage from 5:19 PM to 6:12 PM

INST06US

Partial outage from 5:19 PM to 6:12 PM

INST07US

Partial outage from 5:19 PM to 6:12 PM

Updates
  • Resolved
    Resolved

    The issue affecting the service has been resolved and normal functionality has been restored

    The team will continue to monitor the platform to ensure continued stability

    Thank you for your patience and cooperation

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Our team is currently investigating a service disruption. We’re working to identify the root cause of this issue as soon as possible.

    You can visit the following page for ongoing updates: SysAid’s Cloud Status Page

    Feel free to contact our Customer Care Team directly if you have any questions.

    Sincerely,

    The SysAid Team