SysAid - Service disruptions for Spaces clients – Incident details

Service disruptions for Spaces clients

Resolved
Partial outage
Started about 2 months agoLasted 30 minutes

Affected

Australia

Degraded performance from 7:27 PM to 7:32 PM, Operational from 7:32 PM to 7:57 PM

INST13AU

Degraded performance from 7:27 PM to 7:32 PM, Operational from 7:32 PM to 7:57 PM

Updates
  • Resolved
    Resolved

    This issue has been confirmed as resolved.

    Feel free to contact our Customer Care Team directly if you have any questions in regards to this event.

    Sincerely,

    The SysAid Team

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.
    Spaces clients should have accesbility now

  • Identified
    Identified

    Our team has identified a service disruption for Spaces environments, we are currently investigating and will update accordingly.

    You can visit the following page for ongoing updates: SysAid’s Cloud Status Page

    Feel free to contact our Customer Care Team directly if you have any questions.

    Sincerely,

    The SysAid Team