SysAid - Service disruptions / Performance degradation - Email Integration – Incident details

Service disruptions / Performance degradation - Email Integration

Resolved
Major outage
Started about 2 months agoLasted 36 minutes

Affected

North America

Major outage from 11:58 AM to 12:34 PM

INST03US

Major outage from 11:58 AM to 12:34 PM

INST04US

Major outage from 11:58 AM to 12:34 PM

INST05US

Major outage from 11:58 AM to 12:34 PM

INST06US

Major outage from 11:58 AM to 12:34 PM

INST07US

Major outage from 11:58 AM to 12:34 PM

Updates
  • Resolved
    Resolved

    This issue has been confirmed as resolved.

    Feel free to contact our Customer Care Team directly if you have any questions.

    Sincerely,

    The SysAid Team

  • Identified
    Identified

    Our team has identified a service disruption / performance degradation regarding Email integration, we are currently investigating and will update accordingly.

    You can visit the following page for ongoing updates: SysAid’s Cloud Status Page

    Feel free to contact our Customer Care Team directly if you have any questions.

    Sincerely,

    The SysAid Team