SysAid - Service disruptions – Incident details

Service disruptions

Resolved
Major outage
Started 5 months agoLasted about 1 hour

Affected

North America

Major outage from 9:30 AM to 10:38 AM, Operational from 10:38 AM to 10:53 AM

INST03US

Major outage from 9:30 AM to 10:38 AM, Operational from 10:38 AM to 10:53 AM

INST04US

Major outage from 9:30 AM to 10:38 AM, Operational from 10:38 AM to 10:53 AM

INST05US

Major outage from 9:30 AM to 10:38 AM, Operational from 10:38 AM to 10:53 AM

INST06US

Major outage from 9:30 AM to 10:38 AM, Operational from 10:38 AM to 10:53 AM

INST07US

Major outage from 9:30 AM to 10:38 AM, Operational from 10:38 AM to 10:53 AM

Updates
  • Resolved
    Resolved

    This issue has been confirmed as resolved.

    Feel free to contact our Customer Care Team directly if you have any questions.

    Sincerely,

    The SysAid Team

  • Monitoring
    Monitoring

    Our team has implemented a fix for this service disruption and we are monitoring the situation.

    You can visit the following page for ongoing updates: SysAid’s Cloud Status Page

    Feel free to contact our Customer Care Team directly if you have any questions.

    Sincerely,

    The SysAid Team

  • Identified
    Identified

    Our team has identified a service disruption, we are currently investigating and will update accordingly.

    You can visit the following page for ongoing updates: SysAid’s Cloud Status Page

    Feel free to contact our Customer Care Team directly if you have any questions.

    Sincerely,

    The SysAid Team

  • Investigating
    Investigating

    Our team is currently investigating a service disruption. We’re working to identify the root cause of this issue as soon as possible.

    You can visit the following page for ongoing updates: SysAid’s Cloud Status Page

    Feel free to contact our Customer Care Team directly if you have any questions.

    Sincerely,

    The SysAid Team