SysAid - Performance degradation – Incident details

Performance degradation

Resolved
Degraded performance
Started almost 4 years agoLasted about 1 hour

Affected

North America

Operational from 3:13 PM to 3:13 PM, Degraded performance from 3:13 PM to 3:59 PM

INST05US - Virginia

Operational from 3:13 PM to 3:13 PM, Degraded performance from 3:13 PM to 3:59 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    Update: Some customers on US INST05 are experiencing service disruptions