SysAid - Tickets attachments size error - Instance09 – Incident details

Tickets attachments size error - Instance09

Resolved
Operational
Started over 2 years agoLasted about 4 hours

Affected

North America

Operational from 4:45 PM to 9:12 PM

INST09US - Oregon

Operational from 4:45 PM to 9:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to implement a fix for our clients.

  • Identified
    Identified

    In some of our INST09-US clients' tickets, attachments are incorrectly displayed and downloaded with a file size of 0 KB. Our team has identified the problem and is currently working on implementing a solution.