SysAid - Important SysAid Update: Service Disruption INST64US – Incident details

Important SysAid Update: Service Disruption INST64US

Resolved
Partial outage
Started about 1 year agoLasted 29 minutes

Affected

North America

Operational from 2:32 PM to 2:32 PM, Partial outage from 2:32 PM to 3:01 PM

INST64US - Virginia

Operational from 2:32 PM to 2:32 PM, Partial outage from 2:32 PM to 3:01 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    The issue has been identified and a fix is being implemented.

  • Investigating
    Investigating

    We identified an issue, where instance INST64US is experiencing a service disruption. We’re working to resolve this issue as soon as possible and we will keep you updated with progress. We highly recommend you subscribe to your instance on our status page to get updates in real time. Our top priority is ensuring that you’re up and running at all times and we appreciate your patience and understanding as we work to resolve this situation.