SysAid - Service disruption – Incident details

Service disruption

Resolved
Operational
Started 4 months agoLasted about 2 hours

Affected

North America

Operational from 3:12 PM to 4:57 PM

INST04US - Virginia

Operational from 3:12 PM to 4:57 PM

INST64US - Virginia

Operational from 3:12 PM to 4:57 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Identified
    Identified

    The root cause has been identified and our team is working on securing a fix.

  • Investigating
    Investigating

    We are currently investigating an issue with SR views not displaying service records.