Service disruptions
Incident Report for SysAid
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 16:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 16:01 UTC
Investigating
Update: Some customers on US INST 05 and 07 are experiencing service disruptions
Posted Mar 01, 2021 - 15:57 UTC
This incident affected: North America (INST05US, INST07US).