Performance degradation
Incident Report for SysAid
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2021 - 15:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2021 - 15:29 UTC
Investigating
Update: Some customers on US INST05 are experiencing service disruptions
Posted Feb 26, 2021 - 15:13 UTC
This incident affected: North America (INST05US).