Important SysAid Update: Cloud Outage at our INST16EU data center
Incident Report for SysAid
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 13:42 UTC
Identified
SysAid is experiencing an outage on cloud INST16, at our EU data center.

We’re working to resolve this issue as soon as possible. Our top priority is to ensure that you’re up and running at all times.

You will receive the following update email within the next 30 minutes from cloudupdates@sysaid.com.

You can also visit the following page for ongoing updates:
SysAid’s Cloud Status Page

We’re here to answer all of your questions.

Feel free to contact your account manager directly if you need anything further.

Sincerely,
The SysAid Team
Posted Nov 16, 2023 - 12:48 UTC
This incident affected: Europe (INST16EU).