Service disruptions INST10
Incident Report for SysAid
Resolved
We had a short denial of service that prevented admins from reaching the admin portal, our team has identified the issue and resolved it.
Posted Jan 04, 2022 - 14:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2022 - 14:09 UTC
Investigating
Update: Some customers on INST10US are experiencing service disruptions
Posted Jan 04, 2022 - 13:49 UTC
This incident affected: North America (INST10US).