SysAid - Performance/Slowness on EU instances – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Performance/Slowness on EU instances
Resolved
Major outage
Started 11 days ago
Lasted about 1 hour
Updates
Resolved
2025-02-26 at 10:34 AM
Resolved
2025-02-26 at 10:34 AM
This incident has been resolved.
Investigating
2025-02-26 at 9:46 AM
Investigating
2025-02-26 at 9:46 AM
We are currently investigating this incident.