SysAid - Service disruptions - Email Integration instance06 US – Incident details

Service disruptions - Email Integration instance06 US

Resolved
Operational
Started about 4 years agoLasted 19 minutes

Affected

North America

Operational from 7:17 PM to 7:35 PM

INST06US - Virginia

Operational from 7:17 PM to 7:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Identified
    Identified

    Some customers on US INST06 are experiencing Email integration service disruptions. We are currently investigating this issue