SysAid - Service disruptions - Integration with Gmail Email services – Incident details

Service disruptions - Integration with Gmail Email services

Resolved
Operational
Started about 4 years agoLasted 20 minutes

Affected

North America

Operational from 12:17 PM to 12:37 PM

INST03US - Virginia

Operational from 12:17 PM to 12:37 PM

INST04US - Virginia

Operational from 12:17 PM to 12:37 PM

INST05US - Virginia

Operational from 12:17 PM to 12:37 PM

INST06US - Virginia

Operational from 12:17 PM to 12:37 PM

INST07US - Oregon

Operational from 12:17 PM to 12:37 PM

Updates
  • Resolved
    Resolved

    Update: Gmail service has already been restored for some users, and they expect a resolution for all users in the near future

  • Update
    Update

    More Information on Google services can be found here - https://www.google.com/appsstatus#hl=en&v=status

  • Monitoring
    Monitoring

    Update: Due to a malfunction in Google services, Email integration with Gmail mailboxes can stop from synchronizing with SysAid.