SysAid - Performance degradation INST08 US – Incident details

Performance degradation INST08 US

Resolved
Degraded performance
Started about 3 years agoLasted 43 minutes

Affected

North America

Operational from 4:50 PM to 4:50 PM, Degraded performance from 4:50 PM to 5:33 PM

INST08US - Oregon

Operational from 4:50 PM to 4:50 PM, Degraded performance from 4:50 PM to 5:33 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are continuing to work on a fix for this issue.

  • Identified
    Identified

    Update: Some customers on US INST08 are experiencing performance degradation