SysAid - Service Disruptions – Incident details

Service Disruptions

Resolved
Partial outage
Started about 3 years agoLasted 40 minutes

Affected

North America

Operational from 3:53 PM to 3:53 PM, Partial outage from 3:53 PM to 4:32 PM

INST07US - Oregon

Operational from 3:53 PM to 3:53 PM, Partial outage from 3:53 PM to 4:32 PM

INST08US - Oregon

Operational from 3:53 PM to 3:53 PM, Partial outage from 3:53 PM to 4:32 PM

INST09US - Oregon

Operational from 3:53 PM to 3:53 PM, Partial outage from 3:53 PM to 4:32 PM

INST72US - Oregon

Operational from 3:53 PM to 3:53 PM, Partial outage from 3:53 PM to 4:32 PM

INST73US - Oregon

Operational from 3:53 PM to 3:53 PM, Partial outage from 3:53 PM to 4:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    Update: Some customers on INST07/INST08/INST09/INST10/INST11/INST71/INST72/INST73 are experiencing service disruptions.