Verification is currently underway for the maintenance items.
In progress
2022-04-24 at 7:00 AM
In progress
2022-04-24 at 7:00 AM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
2022-04-24 at 6:00 AM
Planned
2022-04-24 at 6:00 AM
Maintenance will begin as scheduled in 60 minutes.
Planned
2022-04-21 at 9:11 AM
Planned
2022-04-21 at 9:11 AM
Hi,
We want to make you aware that this Sunday, the 24th of April, our regular maintenance window for instance05US will be longer than usual. The maintenance will begin at 2:00 AM ET and will last for approximately 8 hours (instead of the usual 5-hour window).
During this maintenance window, the SysAid environment will not be accessible.
FYI, we'll be upgrading our infrastructure – in order to ensure uptime and stability of our Cloud platform.
We appreciate your patience and understanding. As always, if you have questions or issues, please email us at Care@SysAid.com.
Thanks,
The SysAid Team