SysAid - SysAid Service Disruption – Incident details
All systems operational
SysAid Service Disruption
Resolved
Operational
Started 9 months agoLasted about 3 hours
Affected
North America
Operational from 7:53 AM to 11:16 AM
INST04US
Operational from 7:53 AM to 11:16 AM
INST64US
Operational from 7:53 AM to 11:16 AM
Updates
Resolved
Resolved
This issue has been resolved.
Monitoring
Monitoring
We are currently monitoring a fix for this issue.
Investigating
Investigating
We are currently investigating a few reports, which include issues updating and creating new SRs, the overall slowness of the System, notes not sent to end-users from the SR forms, and a broken SR queue that does not display anything.