SysAid - Issues accessing SSP for some End Users using Spaces – Incident details

Issues accessing SSP for some End Users using Spaces

Resolved
Operational
Started 18 days agoLasted about 2 hours

Affected

North America

Degraded performance from 4:40 PM to 6:21 PM

INST03US - Virginia

Degraded performance from 4:40 PM to 6:21 PM

INST04US - Virginia

Degraded performance from 4:40 PM to 6:21 PM

INST05US - Virginia

Degraded performance from 4:40 PM to 6:21 PM

INST06US - Virginia

Degraded performance from 4:40 PM to 6:21 PM

INST07US - Oregon

Degraded performance from 4:40 PM to 6:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue that may prevent some End Users from accessing to the SSP (Self Service Portal) while using Spaces