SysAid - Login issues caused by Certificate Error in Browser – Incident details

Login issues caused by Certificate Error in Browser

Resolved
Partial outage
Started over 2 years agoLasted about 2 hours

Affected

North America

Operational from 7:51 PM to 7:51 PM, Partial outage from 7:51 PM to 10:05 PM

INST03US - Virginia

Operational from 7:51 PM to 7:51 PM, Partial outage from 7:51 PM to 10:05 PM

INST04US - Virginia

Operational from 7:51 PM to 7:51 PM, Partial outage from 7:51 PM to 10:05 PM

INST05US - Virginia

Operational from 7:51 PM to 7:51 PM, Partial outage from 7:51 PM to 10:05 PM

INST06US - Virginia

Operational from 7:51 PM to 7:51 PM, Partial outage from 7:51 PM to 10:05 PM

INST07US - Oregon

Operational from 7:51 PM to 7:51 PM, Partial outage from 7:51 PM to 10:05 PM

Updates
  • Update
    Update

    On 2 May 2022, between 19:50-22:00 UTC, some customers using the Google Chrome browser experienced certificate errors that prevented users from logging in to their system.  ‌ It appears that this issue affected many different services across the globe. It originated with [changes to Google’s infrastructure](https://groups.google.com/a/chromium.org/g/ct-policy/c/P3_hj9QmsLc) and process of evaluating valid certificates. To quickly mitigate the issue we implemented new certificates from a different provider and have verified that our customers are no longer experiencing the errors. ‌ We resolved the error within three hours of notification. SysAid will continue to investigate further to mitigate future incidents, and remain committed to providing our customers with a stable and secure platform

  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Update
    Update

    Monitoring - A fix has been implemented and we are monitoring the results.

  • Monitoring
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Update
    Update

    We are continuing to investigate this issue.

  • Update
    Update

    We are continuing to investigate this issue.

  • Update
    Update

    We are continuing to investigate this issue.

  • Investigating
    Investigating

    We are currently investigating this issue.