SysAid - Important SysAid Update: Cloud Outage at our INST16EU data center – Incident details

Important SysAid Update: Cloud Outage at our INST16EU data center

Resolved
Major outage
Started about 1 year agoLasted about 1 hour

Affected

Europe

Operational from 12:48 PM to 12:48 PM, Major outage from 12:48 PM to 1:42 PM

INST16EU - Dublin

Operational from 12:48 PM to 12:48 PM, Major outage from 12:48 PM to 1:42 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    SysAid is experiencing an outage on cloud INST16, at our EU data center. We’re working to resolve this issue as soon as possible. Our top priority is to ensure that you’re up and running at all times. You will receive the following update email within the next 30 minutes from cloudupdates@sysaid.com. You can also visit the following page for ongoing updates: SysAid’s Cloud Status Page We’re here to answer all of your questions. Feel free to contact your account manager directly if you need anything further. Sincerely, The SysAid Team